Files
CodePilot/apps/site/package.json
T
7418andClaude Opus 4.6 3f56edc4c8 fix: upgrade next 15.3.3 → 15.3.6 to resolve CVE-2025-66478
Vercel blocks deployment of vulnerable Next.js versions.
15.3.6 is the patched release for the App Router vulnerability.

Co-Authored-By: Claude Opus 4.6 <noreply@anthropic.com>
2026-03-10 21:12:00 +08:00

41 lines
996 B
JSON

{
"name": "@codepilot/site",
"version": "0.1.0",
"private": true,
"scripts": {
"dev": "next dev --port 3001",
"build": "next build",
"start": "next start",
"lint": "eslint",
"typecheck": "tsc -p tsconfig.check.json --noEmit"
},
"dependencies": {
"@base-ui/react": "^1.2.0",
"@hugeicons/core-free-icons": "^4.0.0",
"@hugeicons/react": "^1.1.6",
"@types/mdx": "^2",
"class-variance-authority": "^0.7.1",
"clsx": "^2.1.1",
"framer-motion": "^12.35.2",
"fumadocs-core": "^15",
"fumadocs-mdx": "^11",
"fumadocs-ui": "^15",
"lucide-react": "^0.563.0",
"next": "15.3.6",
"react": "^19",
"react-dom": "^19",
"shadcn": "^4.0.2",
"tailwind-merge": "^3.5.0",
"tw-animate-css": "^1.4.0"
},
"devDependencies": {
"@tailwindcss/postcss": "^4",
"@types/node": "^20",
"@types/react": "^19",
"@types/react-dom": "^19",
"postcss": "^8",
"tailwindcss": "^4",
"typescript": "^5"
}
}