Fixed installation error by specifying non 2.0 numpy + incorrect dunder all
This commit is contained in:
1 parent
5d2b6e0b29
commit
901ad75e0b
2 files changed
+4
-3
No files matched your search
+3
-2
@@ -15,9 +15,10 @@ tomlkit==0.11.8
|
||||
Flask==2.3.3
|
||||
clean-text==0.6.0
|
||||
unidecode==1.3.8
|
||||
spacy==3.5.3
|
||||
spacy==3.7.5
|
||||
torch==2.3.0
|
||||
transformers==4.40.2
|
||||
ffmpeg-python==0.2.0
|
||||
elevenlabs==0.2.17
|
||||
yt-dlp==2023.7.6
|
||||
yt-dlp==2023.7.6
|
||||
numpy==1.26.4
|
||||
@@ -13,7 +13,7 @@ from utils.imagenarator import imagemaker
|
||||
from utils.playwright import clear_cookie_by_name
|
||||
from utils.videos import save_data
|
||||
|
||||
__all__ = ["download_screenshots_of_reddit_posts"]
|
||||
__all__ = ["get_screenshots_of_reddit_posts"]
|
||||
|
||||
|
||||
def get_screenshots_of_reddit_posts(reddit_object: dict, screenshot_num: int):
|
||||
|
||||
Reference in new issue
Block a user