Merge pull request #1927 from roboflow/dependabot/pip/develop/build-gte-0.10-and-lt-1.4
⬆️ Update build requirement from <1.3,>=0.10 to >=0.10,<1.4
This commit is contained in:
1 file changed
+1
-1
+1
-1
@@ -82,7 +82,7 @@ docs = [
|
||||
build = [
|
||||
"twine>=5.1.1,<7.0.0",
|
||||
"wheel>=0.40,<0.46",
|
||||
"build>=0.10,<1.3"
|
||||
"build>=0.10,<1.4"
|
||||
]
|
||||
|
||||
[tool.bandit]
|
||||
|
||||
Reference in new issue
Block a user